AutoCAD® provides many ways to display views of your drawing. As you edit your drawing, you can control the drawing display and move quickly to different areas of your drawing while you track the overall effect of your changes. You can zoom to change magnification or pan to reposition the view in the drawing area; save a view and then restore it when you need to plot or refer to specific details; or display several views at one time by splitting the screen into several tiled viewports.
Using Zoom and Pan

A specific magnification, position, and orientation is known as a view. The most common way to change a view is to use one of the many AutoCAD zoom options to increase or decrease the size of the image displayed in the drawing area.

Magnifying the image to view the details more closely is called zooming in. Shrinking the image to see a larger portion of the drawing is called zooming out. These two figures illustrate zoom out and zoom in.

Zooming does not change the absolute size of the drawing; it changes the size of the view within the drawing area. AutoCAD offers several ways to change the view, including specifying a display window, zooming to a specific scale, and displaying the entire drawing.

Zooming and Panning in Real Time

Along with the ability to pan and zoom an image incrementally, AutoCAD provides the Realtime option for interactive zooming and panning. With ZOOM Realtime, you can zoom in or out of the drawing by moving the cursor vertically up or down.

In Realtime Pan mode, you can pan the drawing image to a new location by clicking the image and moving the pointing device while holding down the pick button.

When you are using the Realtime option of ZOOM or PAN, you can right-click in the drawing area and use the shortcut menu to switch quickly between zooming and panning.
Using ZOOM Realtime

In Realtime Zoom mode, you can zoom in or out of the drawing by moving the cursor up or down. Hold the pick button down at the midpoint of the drawing and move the cursor vertically to the top (positive direction) of the window to zoom in to 100 percent (2× magnification). Hold the pick button down at the midpoint of the drawing and move the cursor vertically to the bottom (negative direction) of the window to zoom out 100 percent (.5× magnification).

During Plot Preview, zoom-in is limited by the resolution of your plotter. Plot Preview stops your zoom-in at the point where one pixel on your display is equal to one pixel (or plotter step) on your plotter. You can only zoom in to the level of detail that your plotter or printer is capable of plotting.

When you have reached the zoom-in limit (the current view), the plus sign (+) is no longer displayed, indicating that you cannot zoom in any further. When you have zoomed out to the limit (the extents of the current view), the minus sign (–) is no longer displayed, indicating that you cannot zoom out any further. You cannot zoom out beyond the extents of the current view.

When you release the pick button, zooming stops. You can release the pick button, move the cursor to another location in the drawing, and then press the pick button again and continue zooming from that location.

To zoom in real time

1. From the View menu, choose Zoom ➤ Realtime.
2. To zoom in or out to different magnifications, hold down the pick button on your pointing device and move the cursor vertically.
   - Move the cursor above the midpoint of the drawing area to zoom in on the image. Move the cursor below the midpoint of the drawing area to zoom out from the image.
   - If you are using a Microsoft® IntelliMouse®, zoom in by rotating the wheel forward and zoom out by rotating the wheel backward.

Command line

ZOOM

Shortcut menu

With no objects selected, right-click in the drawing area and choose Zoom.

Use the shortcut menu to exit Realtime Zoom or Plot, or to enter Pan mode, Orbit mode, Zoom Window, Zoom Previous, or Zoom Extents. (For information about Orbit mode, see chapter 17, “Working in Three-Dimensional Space.”) To exit Realtime Zoom mode, press ENTER or ESC.
Using PAN Realtime

Realtime is the default setting for PAN. Pressing ENTER after entering `pan` on the command line automatically places you in Realtime Pan mode.

Hold down the pick button on the pointing device and move the hand cursor to pan the drawing.

To pan in real time

1. From the View menu, choose Pan ➤ Realtime.
2. Hold down the pick button and move the pointing device to reposition the drawing.
   If you are using an IntelliMouse, hold down the wheel button and move the mouse.

**Command line** PAN

**Shortcut menu** Remove selection from all objects, right-click in the drawing area, and choose Pan.

Use the shortcut menu to exit Realtime Pan mode, or to start Realtime Zoom mode, Orbit mode, Zoom Window, Zoom Previous, or Zoom Extents. (For information about Orbit mode, see chapter 17, “Working in Three-Dimensional Space.”) To exit Realtime Pan mode, press ENTER or ESC.

---

**NOTE** If performance slows when you are using PAN Realtime or ZOOM Realtime in a drawing that contains TrueType® text, reset options in the Text Style dialog box as follows: Width scale 1.0, Oblique Angle 0.0, Backwards Text off, Upsidedown Text off.

---

You can also pan using the IntelliMouse `joystick` pan. Joystick panning is controlled by the direction and speed with which you drag your mouse. Hold down CTRL and the wheel button while you move the mouse. When the mouse is stationary, the cursor displays an origin pointer. Once you start dragging the mouse, the cursor indicates the pan direction; the rate of pan is controlled by the distance you drag the mouse from the origin point. To stop panning, release the wheel.
Defining a Zoom Window

You can quickly zoom in on an area by specifying the corners that define it.

The area you define is centered in the new view. The shape of the area you define does not need to exactly match the shape of the viewport or the drawing area in which the view is displayed.

To zoom in on an area by specifying its boundaries

1. From the View menu, choose Zoom ➤ Window.
2. Specify one corner of the area you want to view (1).
3. Specify the opposite corner of the area you want to view (2).

Command line  ZOOM Window

Displaying the Previous View

When you work with minute parts in your drawing, you may need to zoom out frequently to see an overview of your work. Use ZOOM Previous to return quickly to the prior view. If you are using ZOOM Realtime, by right-clicking and selecting Zoom Previous from the shortcut menu, you can return to the zoomed view that was displayed when you last used ZOOM Realtime.

AutoCAD can restore up to 10 previous views in succession. These views include not only zoomed views, but also views that have been panned, restored, or set to perspective or plan view. ZOOM Previous restores only the view magnification and position, not the previous content of an edited drawing.
To restore the previous view

- From the View menu, choose Zoom ➤ Previous.
  
  **Command line**  
  
  ZOOM Previous

  **Shortcut menu**  
  
  With the ZOOM command active, right-click in the drawing area and choose Zoom Previous.

**Using Dynamic Zooming**

ZOOM Dynamic displays the generated portion of your drawing in a view box that represents the current viewport. By moving and resizing the view box, you can pan and zoom the drawing.

Depending on your display, the area occupied by the current view is outlined by a green dotted line. A dashed blue box indicates the drawing extents. The drawing extents correspond to the drawing extents within the drawing limits or the area actually occupied by your drawing, whichever is larger.
To zoom dynamically

1. From the View menu, choose Zoom ➤ Dynamic. AutoCAD displays a view of the drawing extents and limits.
2. When the view box contains an X, drag the view box around the screen to pan to a different area.

3. To zoom to a different magnification, press the pick button on your pointing device. The X in the view box changes to an arrow.

4. Resize the view box by dragging the border to the right or left. A larger box displays a smaller image. A smaller box displays a larger image. You can press the pick button on your pointing device to switch between zooming and panning as needed.
5. When the view box defines the area you want to view, press ENTER. The image enclosed by the view box becomes the current view.

Command line

ZOOM Dynamic

Related

LIMITS defines the drawing limits, or the area of the infinite drawing space where you intend to draw. AutoCAD displays the grid only within these limits when the UCS is set to World.
Scaling a View

If you need to increase or decrease the magnification of the image by a precise scale, you can specify a zoom scale in three ways:

- Relative to the drawing limits
- Relative to the current view
- Relative to paper space units

To scale a view relative to the drawing limits, enter a simple scale value. For example, enter 1 to display the limits as large as possible in the drawing area, centered at the center point of the previous view. To zoom in or out, enter a higher or lower number. As shown in the following illustrations, you can enter 2 to display the image at twice the full size or .5 to display the image at half the full size. The limits are shown by the grid.

![current view](image1)

![zoomed to 1](image2)

![zoomed to 2](image3)

![zoomed to .5](image4)

Scaling the view relative to the current view

To scale a view relative to the current view, add x after the value you enter. As shown in the following illustrations, you can enter 2x to double the size of the current view or .5x to display a view half the size of the current view. Entering 1x has no effect.
Scaling the view relative to the current view

To scale a view relative to paper space units while working in a layout, add \texttt{xp} after the value you enter. This specification increases or decreases the view relative to the current paper space scale and is used to scale the viewport before plotting (see “Scaling Views Relative to Paper Space” on page 538).

To zoom using a precise scale

1. From the View menu, choose Zoom ➤ Scale.
2. Enter the scale factor relative to the drawing limits, current view, or paper space view.

\textbf{Command line} \quad \texttt{ZOOM Scale}

**Centering**

You can move a specific view point in your drawing to the center of the drawing area. ZOOM Center is useful for resizing an object and bringing it to the center of the viewport. The following example shows the effects of using ZOOM Center to display a view at the same size and at twice the size.
Centering a specific point

With ZOOM Center, you can specify size by entering either the number of vertical drawing units or a magnification relative to the current view.

To center the drawing in the drawing area

1. From the View menu, choose Zoom ➤ Center.
2. Specify the point you want in the center of the drawing.
3. Enter a height in drawing units or enter a scale factor.
   - For example, to specify a height, enter 2 to display a view that is two drawing units high. Values smaller than the default value increase the size of the image. Larger values decrease the size of the image.
   - To specify relative magnification, enter a scale factor followed by x. For example, enter 2x to display a view that is twice as large as the current view. If you are working with floating viewports, you can enter xp to scale the view relative to paper space (see “Scaling Views Relative to Paper Space” on page 538).

Command line  ZOOM Center
Displaying Drawing Limits and Extents

To display a view based on the drawing boundaries or the extents of the objects in the drawing, use ZOOM All or ZOOM Extents.

ZOOM Extents displays a view that includes all objects in the drawing at the highest magnification that will fit the drawing area or the current viewport.

ZOOM All displays a view that includes the drawing limits you defined when you set up the drawing and any objects that extend beyond the limits.

ZOOM All and ZOOM Extents are based on the current viewport. If you are working in a floating viewport in paper space and are zoomed in so that the viewport borders are not visible, some objects may not be visible.

Zoomed views with grid defining drawing limits

ZOOM All and ZOOM Extents have the same effect in 3D as they do in 2D. Infinite construction lines (xlines) and rays do not affect either option.

To display the entire drawing or the extents

- From the View menu, choose Zoom ➤ All or Zoom ➤ Extents.

**Command line**  ZOOM All, ZOOM Extents
Using Aerial View

Aerial View is a navigation tool that displays a view of the drawing in a separate window so that you can quickly move to that area. If you keep the Aerial View window open as you work, you can zoom and pan without choosing a menu option or entering a command.

Each time AutoCAD regenerates the drawing, the virtual display space is recalculated, and the current contents of the screen are erased and redrawn. The Aerial View window provides you with a view box to view the contents of the virtual display space. However, using the Aerial View window to zoom into and view a portion of the drawing does not force regeneration of the drawing.

Aerial View works in all model space views. You can easily move the Aerial View window by dragging it to another location. Also, you can resize the window by dragging its border.

Opening and Closing the Aerial View Window

Once you open the Aerial View window, you can keep it visible as you work and then close it when you no longer need it. The Aerial View window provides real-time zooming and panning in the AutoCAD drawing area.

To open and close the Aerial View window

1. From the View menu, choose Aerial View.

2. To close the Aerial View window, click the Close button in the upper-right corner of the Aerial View window.

Command line  DSVIEWER
Using Realtime Zoom with Aerial View

You can change the view by creating a new view box in the Aerial View window. To zoom in to the drawing, make the view box smaller. To zoom out, make the view box larger. As you zoom in or out, a real-time view of the current zoom location is displayed in the drawing area. The following illustration shows how the view box works.

You can use the Realtime Zoom feature to zoom in or out without using the View menu in the Aerial View window.

To turn Realtime Zoom on and off

- In the Aerial View window, from the Options menu, choose Realtime Zoom. (A check mark indicates that Realtime Zoom is on.)

  **Shortcut menu** Right-click in the Aerial View window and choose Realtime Zoom.

To use Realtime Zoom

1. In the Aerial View window, click to display the pan and zoom box.
2. Position the pan and zoom box over the area you want to zoom in on.
3. Click in the window again to switch from pan to zoom.
Chapter 8  Controlling the Drawing Display

An arrow at the right side of the pan and zoom box indicates that Realtime Zoom is active.

4 Move the pointing device without pressing any buttons.
5 Press ESC to end Realtime Zoom.

**Panning with Aerial View**

You can pan the drawing by moving the view box without changing its size. As you pan, a real-time view of the current pan location is displayed in the drawing area. Panning changes the view without changing the magnification.

To pan using Aerial View

1 From the View menu, choose Aerial View.
2 Click in the Aerial View window to display the pan and zoom box.
3 Position the box over the area you want to display.
4 Right-click to pan to the new position.
   The drawing area reflects the new position.
Changing the Size of the Aerial View Image

You can change the size of the image in the Aerial View window by displaying the entire drawing or by incrementally resizing the image. These changes do not affect the view in the drawing area.

When the entire drawing is displayed in the Aerial View window, the Zoom Out option is unavailable. When the current view nearly fills the Aerial View window, the Zoom In option is unavailable. It is possible for both options to be unavailable at the same time, such as when the drawing extents are displayed.

To display the entire drawing in the Aerial View window

- In the Aerial View window, from the View menu, choose Global.
- **Shortcut menu** Right-click in the Aerial View window and choose Global.

To increase or decrease the size of the Aerial View image

- In the Aerial View window, from the View menu choose Zoom In or Zoom Out.
- **Shortcut menu** Right-click in the Aerial View window and choose Zoom In or Zoom Out.

Changing the Aerial View Update

AutoCAD automatically updates the Aerial View window to reflect the changes you make in your drawing. When working on complex drawings, you may want to turn off this dynamic updating to improve program performance.

Similarly, if you work with multiple viewports, the Aerial View image changes as you select different viewports. You can turn off this feature so that AutoCAD updates the Aerial View window only when you activate it.

To turn dynamic updating on and off

- In the Aerial View window, from the Options menu, choose Dynamic Update. (A check mark indicates that the Aerial View window shows changes as they occur.)
- **Shortcut menu** Right-click in the Aerial View window and choose Dynamic Update.

To turn viewport updating on and off

- In the Aerial View window, from the Options menu, choose Auto Viewport. (A check mark indicates that Aerial View is displaying the current viewport.)
- **Shortcut menu** Right-click in the Aerial View window and choose Auto Viewport.
Using Named Views

You can assign a name to any view of your drawing and then restore the view at a later time. You can save the full viewport display, or only part of it. AutoCAD saves separate views for model space and paper space. If you have multiple viewports, you restore a view to the active viewport. If you restore different views to different viewports, you can display multiple views of your model at the same time. Restoring a view restores the following settings to a viewport:

- Center point
- Viewing direction
- Zoom factor
- Perspective (lens length)

You can choose to save the current UCS with a view, so when you restore the view, you also restore the UCS. For more information about saving views in your drawing, see “Working with Named Objects” on page 157.

AutoCAD also provides six orthographic views that represent the viewing directions used in standard drafting practices. These views are particularly useful when working with 3D drawings. For more information about 3D drawings, see chapter 17, “Working in Three-Dimensional Space.”

Saving Views

When you save a view, AutoCAD saves the center point, viewing position, zoom scale, and perspective settings. When you begin a new drawing in model space, you typically use a single viewport that fills the entire drawing area. If you are working with multiple viewports, the view in the current viewport is saved. If you are working in a layout, and paper space is current, the paper space view is saved.
To save and name a view

1. From the View menu, choose Named Views.

![View dialog box]

- **Named Views** lists named views.
- **View** displays names and saves the current view.
- **Current View** sets or restores the current view.
- **New** displays the description of the selected view.

2. In the View dialog box, choose New.

![New View dialog box]

3. In the New View dialog box, enter a name for the view.

4. If you want to save only part of the current view, select Define Window, and then choose the Define New Window button. The dialog boxes are temporarily closed; in the drawing area, specify opposite corners of the view.

5. If you want to save a coordinate system with the view, select Save UCS with View and then enter the name of the UCS.
Choose OK.
In the View dialog box, choose OK.

**Command line**: `VIEW`

**System variables**: `UCSVIEW` controls whether a coordinate system setting is saved with a view.

**Related**: The `VIEW` command offers options on the command line.

### Restoring Named Views

When you need to reuse a named view, you can restore it. If you are working with multiple viewports, AutoCAD restores the view to the current viewport. You can use named views in a paper space layout or specify them when you plot (see “Using Tiled Viewports” on page 223).

**To restore a named view**

1. Click within the viewport containing the view you want to replace.
2. From the View menu, choose Named Views.
3. In the View dialog box, select the view you want to restore.
4. Choose Set Current.
   - The current view setting is indicated by a small pointer icon beside the name in the list and is also displayed next to Current View.
5. Choose OK.

**Command line**: `VIEW`

### Deleting Named Views

When you no longer need a view, you can delete it.

**To delete a named view**

1. From the View menu, choose Named Views.
2. In the View dialog box, select the view you want to delete.
3. Right-click and choose Delete.
4. Choose OK to close the View dialog box.

**Command line**: `VIEW`
Using Tiled Viewports

The Model tab can be split into tiled, non-overlapping viewports. Floating viewports can be created in paper space on a layout tab. See “Creating Floating Viewports” on page 530.

AutoCAD usually begins a new drawing using a single viewport that fills the entire drawing area in the Model tab. You can split the drawing area to display several viewports simultaneously. For example, if you keep both the full and the detailed views visible, you can see the effects of your detail changes on the entire drawing. In each tiled viewport, you can

- Pan; Zoom; set Snap, Grid, and UCS icon modes
- Set coordinate systems and restore views in individual viewports
- Draw from one viewport to another when executing a command
- Name a configuration of viewports so you can restore the viewports in the Model tab or apply them in a layout tab

Setting up different coordinate systems in individual viewports is very useful if you typically work on 3D models. You can also set the UCSVP system variable so that the UCS in the viewport is the same as the UCS in the current viewport. For more information about setting up viewports for 3D work, see chapter 17, “Working in Three-Dimensional Space.”

The following illustration shows a drawing with three tiled viewports. The crosshairs cursor is in the current viewport. The viewports completely fill the drawing area and do not overlap.
As you draw, changes made in one viewport are instantly reflected in the others. You can switch among these viewports at any time, including in the middle of a command.

Tiled viewports differ from the viewports arranged in paper space. Paper space viewports, also known as floating viewports, are used to establish a final layout for a drawing. They can overlap and be plotted at the same time. For more information about paper space viewports, see “Creating Floating Viewports” on page 530.

**Displaying Multiple Tiled Viewports**

You can display tiled viewports in various configurations. How you display the viewports depends on the number and size of the views you need to see. If you’re not familiar with the available configurations, you can select one by choosing its picture. Use the following procedure to replace any existing configurations.

**To display tiled viewports**

1. From the View menu, choose Viewports ➤ New Viewports.

2. Choose the New Viewports tab.

3. Select the name of the configuration you want to use from the Standard Viewports list.
4 In the Apply To list, select Display.
5 For 2D multiple tiled viewports, in the Setup list, select 2D.
6 For 3D multiple tiled viewports, in the Setup list, select 3D, and then select a viewport in preview image. In the Change View To list, select the orthographic or isometric view you want for that viewport.
7 Choose OK.

Related VPORTS

Changing the Tiling Configuration

If you need more viewports than the standard configurations provide, you can subdivide a selected viewport. This procedure modifies the current viewport without replacing the entire display. To replace the entire display, use the procedure described in “Displaying Multiple Tiled Viewports” on page 224. The following illustrations show the default viewport configurations.
Four viewports

Also, you can join adjacent viewports if their common boundary is the same size. When you join viewports, the view is based on the first viewport you select.

When you split a viewport, the UCS of the new viewports is the same as the original viewport. When you join viewports, the UCS of the resulting viewport is based on the first viewport selected.

To subdivide a viewport
1. Click inside the viewport you want to subdivide to make it current.
2. From the View menu, choose Viewports ➤ Named Viewports. Then select 2 Viewports, 3 Viewports, or 4 Viewports to indicate how many viewports should be displayed.
3. In the Apply To list, select Current Viewport.
4. Choose OK.
   
   **Command line** — VPORTS

To join two viewports
1. From the View menu, choose Viewports ➤ Join.
2. Click in the viewport containing the view you want to keep.
3. Click in an adjacent viewport to join it to the first viewport.

   **Command line** — VPORTS

**Working in Tiled Viewports**

With multiple tiled viewports, you can see the overall effect of detail work or connect elements in one viewport to elements in another. For example, in a very large drawing, you can draw a line from a detail in one corner to a detail in a distant corner by displaying each section and then drawing the line from one viewport to the other.
As you work, you can display different views of the drawing, such as a plan or a front or side elevation. The viewports can show the progress of your work from different views. Errors you might miss in one view may be apparent in other views. This feature is especially useful for 3D modeling.

**Making Another Tiled Viewport Current**

You enter points and select objects in the current viewport. When a viewport is current, the arrow cursor changes to crosshairs, and the borders are highlighted. You can move between viewports in the middle of a command.

For example, to draw a line using two viewports, you must start the line in the current viewport, make another viewport current by clicking in it, and then specify the endpoint of the line in the second viewport.

**To make a viewport current**

- Click in the viewport.

**Reusing Viewport Configurations**

You can save tiled viewport configurations so you don’t have to set up the viewports and views every time you need them. (See “Working with Named Objects” on page 157.) You can restore saved viewport configurations at any time. You can also create multiple viewport configurations and easily switch from one to another during a drawing session.
**Saving Viewport Configurations**

When you save a viewport configuration, the saved information includes the number of viewports, their positions on the screen, and the settings for each viewport. These settings are

- Viewing direction
- Zoom factor
- Grid, Snap
- UCS icon settings
- Coordinate system settings

To save a viewport configuration

1. From the View menu, choose Viewports ➤ Named Viewports.
2. Enter a configuration name.
3. In the Standard Viewports list, select a viewport configuration.
4. Choose OK.

Command line  VPORTS Save

**Restoring Viewport Configurations**

You can restore a named viewport configuration any time you need to redisplay the views it contains.

To restore a named viewport configuration

1. From the View menu, choose Viewports ➤ Named Viewports.
2. Choose the Named Viewports tab.
3. In the Named Viewports list, select a named viewport.
4. Choose OK.

Command line  VPORTS Restore

**Deleting Viewport Configurations**

If you no longer need a configuration, you can delete it.

To delete a named viewport configuration

1. From the View menu, choose Viewports ➤ Named Viewports.
2. Choose the Named Viewports tab.
3. In the Named Viewports list, select a named viewport.
4. Right-click and choose Delete from the shortcut menu.
5. Choose OK.

Command line  VPORTS Delete
Listing Viewport Configurations

You can display information about the current and saved configurations. A text screen describes the location of each viewport’s lower-left and upper-right corners. These corners are described by values in which 0,0 represents the lower-left corner of the drawing area and 1,1 represents the upper-right corner.

Three-viewport configuration

Current configuration:

id# 2
  corners: 0.5000,0.0000 1.0000,1.0000  

id# 3
  corners: 0.0000,0.5000 0.5000,1.0000

id# 4
  corners: 0.0000,0.0000 0.5000,0.5000

Configuration PLANS:

0.5000,0.5000 1.0000,1.0000
0.5000,0.0000 1.0000,0.5000
0.0000,0.0000 0.5000,1.0000

Configuration 3D_VIEWS:

0.5000,0.0000 1.0000,0.5000
0.0000,0.5000 0.5000,1.0000
0.0000,0.0000 0.5000,0.5000
0.5000,0.5000 1.0000,1.0000

Sample list of viewport configurations

The viewports in the current configuration have identification numbers. The current viewport is listed first.
To list the viewport configurations

1. At the Command prompt, enter `vports`.
2. Enter `?` and press ENTER twice to list all the viewport configurations in the drawing.

   Also, you can enter wild-card characters to filter the names. For example, enter `ar*` to list configuration names beginning with AR.

### Turning Visual Elements On and Off

The complexity of your drawing affects how fast AutoCAD refreshes the screen or processes commands. You can increase program performance by turning off the display of text, lineweights, fill, selection highlighting, and blips.

**Fill**

You can turn fill on or off for traces, wide polylines, and solid-filled polygons. Turning off fill can improve performance. When Solid Fill mode is off, the fill is not plotted. Changing the Solid Fill mode setting does not affect the display of objects with lineweights. In addition, FILLMODE controls the display of all hatch objects created or saved using AutoCAD Release 14 or later.

Whenever you change Solid Fill mode, use REGEN to see the effect on existing objects. New objects automatically reflect the new setting.

#### To turn fill on or off

1. At the Command prompt, enter `fill`.
2. Enter `on` to display fill or `off` to display only an outline.
3. Enter `regen` to display your changes.

**System variables**  FILLMODE controls the display of solid fill and some hatches.

**Related** The OPTIONS command displays the Options dialog box, in which you can choose the Display tab and select or clear Apply Solid Fill.
Linewidth

To improve performance, you can turn off the display of lineweights while working in model space or paper space. Lineweights add width to objects. You can toggle lineweights on and off by choosing the LWT button on the Status bar or by using the Lineweight Settings dialog box. Lineweights plot at their real-world value but are displayed in the Model tab in proportion to pixels. Any linewidth width that is represented by more than one pixel may slow down performance. If you want to optimize display performance while working in AutoCAD, you should turn lineweights off when working in a drawing.

To turn lineweights on or off

1. From the Format menu, choose Lineweight.
2. In the Lineweight Settings dialog box, clear Display Lineweight.
3. Choose OK to exit the dialog box.

System variables  
LWDISPLAY controls the display of lineweights in the current drawing.

Related  See “Working with Lineweights” on page 339.

Text

You can turn off the display of text by turning on Quick Text mode. When Quick Text mode is on, only a frame defining the text is displayed. As with Fill mode, turning off the text display can improve drawing performance. When Quick Text is on, the text frame, but not the text, is plotted.

Whenever you change Quick Text mode, use REGEN to see the effect on existing text. New text automatically reflects the new setting.
To turn the display of text on or off
1. At the Command prompt, enter `qtext`.
2. Enter `on` to hide text, or `off` to display text.
3. Enter `regen` to display your changes.

**System variables**  QTEXTMODE controls the display of text.

**Related**  The OPTIONS command opens the Options dialog box, in which you can choose the Display tab and select or clear Show Text Boundary Frame Only.

**Blips**

Blips are temporary markers that appear in the drawing area when you select objects or locations. You can use them as references or remove them with REDRAW or REGEN. You also can prevent blips from appearing by turning off Blip mode. For example, if you copy a nut with Blip mode on, a blip appears at the selection and displacement points. When Blip mode is off, blips do not appear.

Blips never appear on plotted drawings.

To turn the display of blips on or off
1. At the Command prompt, enter `blipmode`.
2. Enter `on` to turn blips on, or `off` to turn them off.

**Selection Highlighting**

To turn the highlighting that identifies selected objects on or off, use the HIGHLIGHT system variable. Turning off highlighting can improve performance.

To turn selection highlighting on or off
1. At the Command prompt, enter `highlight`.
2. Enter `1` to turn highlighting on, or `0` to turn it off.